Back
Resolved

Scheduled maintenance: brief service restart

Completed 12 Aug at 12:04pm EDT.

Completed

Maintenance ended

Posted 12 Aug at 12:04pm EDT.
Started

Routine security patching. Site and inference endpoints briefly unavailable (a few minutes).

Posted 12 Aug at 12:01pm EDT.